View Issue Details

IDProjectCategoryView StatusLast Update
0002433The Dark ModSound Systempublic10.04.2012 19:30
Reporterorbweaver Assigned Tograyman  
PrioritynormalSeveritynormalReproducibilityalways
Status resolvedResolutionduplicate 
PlatformIntelOSWindowsOS VersionVista
Product VersionSVN 
Target VersionTDM 1.08Fixed in VersionTDM 1.08 
Summary0002433: Jump sounds do not play on slanted surfaces
DescriptionWhen landing on a surface with even the slightest incline, the jump-land sounds do not play.
TagsNo tags attached.

Relationships

duplicate of 0002978 resolvedgrayman Landing on diagonal surface makes no sound 

Activities

nbohr1more

nbohr1more

29.07.2011 02:45

developer   ~0003962

Root issue for 1423?
grayman

grayman

10.04.2012 19:29

administrator   ~0004456

Duplicate of 0002978, which is fixed in 1.08.

Issue History

Date Modified Username Field Change
22.11.2010 12:35 orbweaver New Issue
29.07.2011 02:45 nbohr1more Note Added: 0003962
10.04.2012 19:29 grayman Note Added: 0004456
10.04.2012 19:29 grayman Assigned To => grayman
10.04.2012 19:29 grayman Status new => resolved
10.04.2012 19:29 grayman Resolution open => duplicate
10.04.2012 19:29 grayman Fixed in Version => TDM 1.08
10.04.2012 19:29 grayman Target Version => TDM 1.08
10.04.2012 19:30 grayman Relationship added duplicate of 0002978