View Issue Details

IDProjectCategoryView StatusLast Update
0002656DarkRadiantDesign/Codingpublic24.09.2011 08:20
ReporterSTiFU Assigned ToSTiFU  
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionfixed 
Product Version1.5.0 
Target Version1.6.0Fixed in Version1.6.0 
Summary0002656: Crash upon importing readables with more than 9 pages
DescriptionDark Radiant crashes, when the Readable Editor tries to import a readable with more than 9 pages.
Additional InformationThis is fixed in revision #6326.

The problem was that the number parsing code for gui_page-statements only parsed the last digit instead of the whole number, which resulted in an access-violation.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
25.02.2011 19:33 STiFU New Issue
25.02.2011 19:33 STiFU Status new => assigned
25.02.2011 19:33 STiFU Assigned To => STiFU
25.02.2011 19:33 STiFU Status assigned => resolved
25.02.2011 19:33 STiFU Fixed in Version => 1.6.0
25.02.2011 19:33 STiFU Resolution open => fixed
24.09.2011 08:20 greebo Status resolved => closed