View Issue Details

IDProjectCategoryView StatusLast Update
0002686The Dark ModAIpublic13.12.2018 02:47
Reportergrayman Assigned Tograyman  
PrioritynormalSeveritynormalReproducibilityrandom
Status resolvedResolutionno change required 
PlatformWin32OSWindowsOS VersionXP
Product VersionTDM 1.04 
Target VersionTDM 2.03Fixed in VersionTDM 2.03 
Summary0002686: Card players don't always drop cards when gassed
DescriptionSometimes the cards fall to the floor.

Sometimes they fall into the player's lap.

Sometimes they hover in the air.
Steps To ReproduceShoot a gas arrow at a card player from behind.
Additional InformationIssue 0001330 was about weapons hovering in the air, and that was fixed. Cards don't pass through the same code, so that fix doesn't apply here. Will need a different fix.
TagsNo tags attached.

Activities

Springheel

Springheel

14.03.2011 13:54

administrator   ~0003755

You probably know this, but the behaviour has also applied to other def_attached objects, like bottles. I haven't seen bottles suspended since the weapon fix, but AFAIK they're the same as cards, so I thought I'd mention it.
grayman

grayman

12.12.2018 18:41

administrator   ~0010893

The cards have been removed when they're dropped since TDM 2.03, 4 years ago, so the problem is moot.

Issue History

Date Modified Username Field Change
09.03.2011 21:51 grayman New Issue
09.03.2011 21:51 grayman Status new => assigned
09.03.2011 21:51 grayman Assigned To => grayman
09.03.2011 21:52 grayman Additional Information Updated View Revisions
14.03.2011 13:54 Springheel Note Added: 0003755
29.09.2017 00:45 grayman Target Version => TDM 2.07
24.11.2017 16:29 grayman Assigned To grayman =>
24.11.2017 16:44 grayman Status assigned => new
12.12.2018 18:41 grayman Note Added: 0010893
12.12.2018 18:41 grayman Assigned To => grayman
12.12.2018 18:41 grayman Status new => resolved
12.12.2018 18:41 grayman Resolution open => no change required
12.12.2018 18:41 grayman Fixed in Version => TDM 2.07
13.12.2018 02:47 nbohr1more Fixed in Version TDM 2.07 => TDM 2.03
13.12.2018 02:47 nbohr1more Target Version TDM 2.07 => TDM 2.03