View Issue Details

IDProjectCategoryView StatusLast Update
0002707The Dark ModAIpublic24.11.2017 16:26
Reportergrayman Assigned Tograyman  
PrioritynormalSeveritynormalReproducibilityhave not tried
Status closedResolutionno change required 
PlatformWin32OSWindowsOS VersionXP
Product VersionTDM 1.04 
Summary0002707: Movestack changes in the fix for #2706 should be added to the elevator handling and interaction tasks
DescriptionMovement tasks can't be done in parallel, so when one begins, an ongoing one must be terminated.

The movestack used in saving/restoring moves during these tasks can get out of sync because of this. While this isn't a severe problem, saves and restores should be sync'ed.
Steps To ReproduceSince no one has reported MoveStack issues in the past 6 years, I'm closing this.
TagsNo tags attached.

Relationships

related to 0004064 new Checklist of minor anim issues for 2.04 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
24.03.2011 18:55 grayman New Issue
24.03.2011 18:55 grayman Status new => assigned
24.03.2011 18:55 grayman Assigned To => grayman
15.10.2017 22:21 nbohr1more Relationship added related to 0004064
24.11.2017 16:25 grayman Resolution open => fixed
24.11.2017 16:26 grayman Status assigned => closed
24.11.2017 16:26 grayman Steps to Reproduce Updated
24.11.2017 16:26 grayman Resolution fixed => no change required