View Issue Details

IDProjectCategoryView StatusLast Update
0002773The Dark ModCodingpublic13.06.2011 16:46
ReportergraymanAssigned Tograyman 
PrioritynormalSeveritycrashReproducibilityalways
Status resolvedResolutionduplicate 
Product VersionTDM 1.05 
Target VersionTDM 1.06 
Summary0002773: Restart Mission can lead to a crash
DescriptionA crash occurred after failing an objective in Pandora's Box and selecting Restart Mission.
TagsNo tags attached.

Relationships

duplicate of 0002774 resolvedgreebo Restart Mission crashes after saving and dying when a weapon is drawn 

Activities

grayman

grayman

13.06.2011 12:16

administrator   ~0003876

This is a duplicate of 0002774.

Issue History

Date Modified Username Field Change
12.06.2011 20:09 grayman New Issue
12.06.2011 20:09 grayman Status new => assigned
12.06.2011 20:09 grayman Assigned To => grayman
13.06.2011 08:38 greebo Assigned To grayman => greebo
13.06.2011 08:38 greebo Assigned To greebo => grayman
13.06.2011 12:16 grayman Note Added: 0003876
13.06.2011 12:16 grayman Status assigned => resolved
13.06.2011 12:16 grayman Resolution open => duplicate
13.06.2011 16:46 greebo Relationship added duplicate of 0002774