View Issue Details

IDProjectCategoryView StatusLast Update
0003205The Dark ModGUIpublic11.09.2012 01:04
Reporterangua Assigned Totels  
PrioritynormalSeveritynormalReproducibilityalways
Status resolvedResolutionfixed 
Product VersionTDM 1.07 
Target VersionTDM 1.08Fixed in VersionTDM 1.08 
Summary0003205: Briefing text in Training Mission is cut off
DescriptionThis might just be a bit too long.
However, I think I have seen the same issue mentioned for other missions as well, so this might also be a problem with the font.
TagsNo tags attached.

Activities

Springheel

Springheel

07.09.2012 16:53

administrator   ~0004801

The briefing for Chalice of Kings is cut off as well. My suspicion is that changes to the font have shifted the position of some words.
tels

tels

07.09.2012 17:32

reporter   ~0004802

What font do these use? There shouldn't be any changes to Carleton that cause this, and other fonts shouldn't have changed.

I compared this to v1.07 and the text is already cut-off there (at the bottom, looks like the last line is missing)

Another idea is that the size of the briefing area changed, or it might be an issue with the "right-aligned" fix that went into the font renderer.

But this is not a v1.08 change it seems.
tels

tels

07.09.2012 17:38

reporter   ~0004803

I just adjusted the briefing gui text rectangle values, and the text for Chalice of Kings no is no longer cut off.

Revision #13160.
grayman

grayman

09.09.2012 02:28

administrator   ~0004814

The TM briefing text is still truncated with the Sep 8 build.
grayman

grayman

11.09.2012 01:04

administrator   ~0004821

Last line in the briefing wasn't needed, and was removed.

Issue History

Date Modified Username Field Change
19.08.2012 18:45 angua New Issue
07.09.2012 16:53 Springheel Note Added: 0004801
07.09.2012 17:32 tels Note Added: 0004802
07.09.2012 17:32 tels Product Version TDM 1.08 => TDM 1.07
07.09.2012 17:38 tels Note Added: 0004803
07.09.2012 17:38 tels Assigned To => tels
07.09.2012 17:38 tels Status new => feedback
09.09.2012 02:28 grayman Note Added: 0004814
11.09.2012 01:04 grayman Note Added: 0004821
11.09.2012 01:04 grayman Status feedback => resolved
11.09.2012 01:04 grayman Resolution open => fixed
11.09.2012 01:04 grayman Fixed in Version => TDM 1.08