View Issue Details

IDProjectCategoryView StatusLast Update
0003206The Dark ModGraphicspublic31.08.2012 09:22
ReporterSpringheel Assigned ToSpringheel  
PrioritynormalSeveritynormalReproducibilityhave not tried
Status resolvedResolutionfixed 
Product VersionTDM 1.08 
Target VersionTDM 1.08Fixed in VersionTDM 1.08 
Summary0003206: Heat haze fights with glare particle
DescriptionTorches in Chalice of Kings look odd because they have a glare particle attached. It is drawn in front of heat haze and looks weird. Not sure what to do about it.
TagsNo tags attached.

Activities

tels

tels

31.08.2012 09:22

reporter   ~0004787

This was fixed with revision 13146 by commenting out "sort postprocess" in the material shader.

Issue History

Date Modified Username Field Change
23.08.2012 21:03 Springheel New Issue
23.08.2012 21:03 Springheel Status new => assigned
23.08.2012 21:03 Springheel Assigned To => Springheel
31.08.2012 00:54 Springheel Status assigned => resolved
31.08.2012 00:54 Springheel Fixed in Version => TDM 1.08
31.08.2012 00:54 Springheel Resolution open => fixed
31.08.2012 09:22 tels Note Added: 0004787