View Issue Details

IDProjectCategoryView StatusLast Update
0003650DarkRadiantMap Editingpublic08.11.2014 13:15
Reporteruser81Assigned Togreebo  
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionfixed 
PlatformWin32OSWindowsOS Version7 sp1
Product Version1.8.1 
Target Version1.8.1Fixed in Version1.8.1 
Summary0003650: Cant save prefabs
DescriptionWhen one tries to save as prefab nothing happenes
TagsNo tags attached.

Relationships

related to 0003652 closedgreebo Copy/Paste map elements seems to be broken 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
14.01.2014 14:00 user81 New Issue
15.01.2014 09:50 greebo Status new => acknowledged
15.01.2014 18:36 greebo Steps to Reproduce Updated View Revisions
15.01.2014 18:36 greebo Product Version 1.8.0 => 1.8.1
15.01.2014 18:36 greebo Target Version => 1.8.1
15.01.2014 18:44 greebo Relationship added related to 0003652
15.01.2014 18:45 greebo Assigned To => greebo
15.01.2014 18:45 greebo Status acknowledged => assigned
15.01.2014 18:45 greebo Status assigned => resolved
15.01.2014 18:45 greebo Fixed in Version => 1.8.1
15.01.2014 18:45 greebo Resolution open => fixed
08.11.2014 13:15 greebo Status resolved => closed