View Issue Details

IDProjectCategoryView StatusLast Update
0003923DarkRadiantGUIpublic07.07.2015 09:26
Reportergreebo Assigned Togreebo  
PrioritynormalSeveritynormalReproducibilityhave not tried
Status closedResolutionfixed 
Product Version2.0.1 
Target Version2.0.2Fixed in Version2.0.2 
Summary0003923: GroupDialog Notebook is referenced by two different wxSizerItems at the same time
DescriptionUsing EmbeddedLayout. This is a problem when VC++'s debug heap is switched on, since both sizers (the GroupDialog's and the main window's) try to free their children at shutdown.
Steps To Reproduce- Start DR in Visual Studio with debug heap switched on
- Use EmbeddedLayout (need to restart to apply perhaps)
- Shut it down
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
21.11.2014 11:23 greebo New Issue
21.11.2014 11:23 greebo Status new => confirmed
21.11.2014 11:24 greebo Steps to Reproduce Updated View Revisions
21.11.2014 11:38 greebo Assigned To => greebo
21.11.2014 11:38 greebo Status confirmed => assigned
21.11.2014 11:46 greebo Status assigned => resolved
21.11.2014 11:46 greebo Fixed in Version => 2.0.2
21.11.2014 11:46 greebo Resolution open => fixed
07.07.2015 09:26 greebo Status resolved => closed