View Issue Details

IDProjectCategoryView StatusLast Update
0004233The Dark ModCodingpublic03.01.2021 04:33
ReporterVanishedOne Assigned Tostgatilov  
PrioritynormalSeveritycrashReproducibilitysometimes
Status resolvedResolutionfixed 
Product VersionTDM 2.03 
Target VersionTDM 2.09Fixed in VersionTDM 2.08 
Summary0004233: Crash during runAAS
DescriptionAccording to http://forums.thedarkmod.com/topic/12704-rats-rats-causing-a-segfault-with-dmap/ -- successor thread to http://forums.thedarkmod.com/topic/12678-segfault-when-dmap-is-completing/ -- a crash following [Store AAS] can occur possibly because the process runs out of areas. It would be nice if this failed with an error message instead.
TagsNo tags attached.

Relationships

related to 0005212 resolvedstgatilov dmap: crash when merging leaf nodes in AAS 

Activities

nbohr1more

nbohr1more

02.01.2021 17:59

developer   ~0013345

Setting to resolved.

If this can be reproduced in 2.09, please provide a map that can be compiled with native TDM assets or a map and accompanying assets.

Issue History

Date Modified Username Field Change
11.10.2015 16:43 VanishedOne New Issue
09.10.2017 22:49 VanishedOne Description Updated View Revisions
09.10.2017 22:49 VanishedOne Steps to Reproduce Updated View Revisions
12.04.2020 05:21 stgatilov Relationship added related to 0005212
12.04.2020 05:49 stgatilov Assigned To => stgatilov
12.04.2020 05:49 stgatilov Status new => feedback
12.04.2020 05:49 stgatilov Target Version => TDM 2.09
02.01.2021 17:59 nbohr1more Note Added: 0013345
02.01.2021 17:59 nbohr1more Status feedback => resolved
02.01.2021 17:59 nbohr1more Resolution open => fixed
02.01.2021 17:59 nbohr1more Fixed in Version => TDM 2.09
03.01.2021 04:33 stgatilov Fixed in Version TDM 2.09 => TDM 2.08