View Issue Details

IDProjectCategoryView StatusLast Update
0004422The Dark ModGraphicspublic22.11.2016 20:03
ReporterSpringheel Assigned Tonbohr1more  
PrioritynormalSeveritynormalReproducibilityalways
Status resolvedResolutionfixed 
Product VersionSVN 
Target VersionTDM 2.05Fixed in VersionTDM 2.05 
Summary0004422: Splash particles not displaying properly
Descriptionhttp://forums.thedarkmod.com/topic/18513-water-splashes-not-displaying-properly/
TagsNo tags attached.

Relationships

related to 0004122 closedSpringheel Improve splash effects 

Activities

nbohr1more

nbohr1more

22.11.2016 04:33

developer   ~0008523

Last edited: 22.11.2016 04:34

View 2 revisions

Caused by a missing "textures/particles/ripple_1" material def and associated textures.

Appears to be a modification of:

http://forums.thedarkmod.com/topic/17013-good-splash-fx-in-idtech4/page-3

Missing material and textures have been added.

Issue History

Date Modified Username Field Change
22.11.2016 00:29 Springheel New Issue
22.11.2016 04:33 nbohr1more Note Added: 0008523
22.11.2016 04:33 nbohr1more Assigned To => nbohr1more
22.11.2016 04:33 nbohr1more Status new => feedback
22.11.2016 04:33 nbohr1more Product Version => SVN
22.11.2016 04:34 nbohr1more Note Edited: 0008523 View Revisions
22.11.2016 17:35 nbohr1more Resolution open => fixed
22.11.2016 17:35 nbohr1more Fixed in Version => TDM 2.05
22.11.2016 17:35 nbohr1more Status feedback => resolved
22.11.2016 20:03 nbohr1more Relationship added related to 0004122