View Issue Details

IDProjectCategoryView StatusLast Update
0004829The Dark ModCodingpublic20.12.2018 05:02
Reportergrayman Assigned To 
PrioritynormalSeveritynormalReproducibilitysometimes
Status resolvedResolutionunable to reproduce 
Product VersionTDM 2.06 
Target VersionTDM 2.07Fixed in VersionTDM 2.07 
Summary0004829: Frobbing a just-closed door just after closing causes a problem
DescriptionIt looks like the timing has changed in 2.06 where a just-closed door can close its portal, but not recognize that it's supposed to open it again when the door is frobbed open.
Steps To ReproduceClose a door. Just when you think it's closed, frob it again to open it.

The visportal will sometimes stay closed, painting everything on the far side of the door with the skybox.
TagsNo tags attached.

Relationships

related to 0004516 resolvedstgatilov Unstable visportals clipping 

Activities

Obstler

Obstler

17.07.2018 09:52

developer   ~0010689

I am not able to reproduce the issue. Do you have an example map or more information on the specific circumstances under which this does happening?
grayman

grayman

18.07.2018 16:26

administrator   ~0010700

I was seeing this while working on Braeden Church.

The door to the Chapel (first door you come to after leaving the start spot) and the outer door to the Chapter House, near the stained glass window, ground floor, under the main double doors.

Use notarget to get to the door, then open the door, then close the door and right when you think it's about to be closed, frob it again. What I was seeing was that the door would open but the visportal stayed closed, showing the sky.

It's a timing issue, so if it's going to happen again, it might take a few tries to see it happen.
Obstler

Obstler

18.07.2018 16:39

developer   ~0010703

No luck, sorry. Maybe someone else can reproduce it.
nbohr1more

nbohr1more

20.12.2018 05:02

developer   ~0010989

Unable to reproduce in 2.07 beta. Closing until further reports appear.

Issue History

Date Modified Username Field Change
08.06.2018 17:41 grayman New Issue
17.07.2018 09:52 Obstler Note Added: 0010689
18.07.2018 16:26 grayman Note Added: 0010700
18.07.2018 16:39 Obstler Note Added: 0010703
19.12.2018 20:53 nbohr1more Status new => feedback
20.12.2018 05:01 nbohr1more Relationship added related to 0004516
20.12.2018 05:02 nbohr1more Note Added: 0010989
20.12.2018 05:02 nbohr1more Status feedback => resolved
20.12.2018 05:02 nbohr1more Resolution open => unable to reproduce
20.12.2018 05:02 nbohr1more Fixed in Version => TDM 2.07