View Issue Details

IDProjectCategoryView StatusLast Update
0005074DarkRadiantDocumentationpublic12.01.2020 08:01
Reportergreebo Assigned Togreebo  
PrioritynormalSeveritynormalReproducibilityN/A
Status resolvedResolutionfixed 
Product Version2.7.0 
Target Version2.7.0Fixed in Version2.7.0 
Summary0005074: Update Compilation Guide for the latest release
DescriptionSince the VC++ projects have been upgraded, the docs on the wiki and maybe in the repo itself need a review pass.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
08.12.2019 09:14 greebo New Issue
08.12.2019 09:14 greebo Status new => assigned
08.12.2019 09:14 greebo Assigned To => greebo
12.01.2020 08:01 greebo Status assigned => resolved
12.01.2020 08:01 greebo Resolution open => fixed
12.01.2020 08:01 greebo Fixed in Version => 2.7.0