View Issue Details

IDProjectCategoryView StatusLast Update
0005078DarkRadiantDesign/Codingpublic08.11.2020 18:36
Reportergrayman Assigned Togreebo  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
PlatformWindows 
Product Version2.7.0 
Target Version2.7.0Fixed in Version2.7.0 
Summary0005078: Search feature in TreeView controls seems to be broken
DescriptionSee this post: http://forums.thedarkmod.com/index.php?/topic/20182-darkradiant-270-pre-release-test/&do=findComment&comment=441991
Steps To Reproduce1. In the Media tab, select the first item, "textures".
2. Type in "book", to begin a search.
3. DR takes you to the first texture with "book" in it.
4. Press the down arrow key to take you to the next entry.
5. The search field disappears, and DR leaves you on the first entry.
6. Try to restart the search, and DR won't accept any keys to show the search field and start filling it in.
TagsNo tags attached.

Activities

greebo

greebo

28.12.2019 03:44

administrator   ~0011949

Fixed as of 15343862

Issue History

Date Modified Username Field Change
20.12.2019 16:13 grayman New Issue
26.12.2019 17:48 greebo Status new => confirmed
26.12.2019 17:50 greebo Platform => Windows
26.12.2019 17:50 greebo Target Version => 2.7.0
26.12.2019 17:50 greebo Summary Searches seem broken => Search feature in TreeView controls seems to be broken
26.12.2019 17:50 greebo Steps to Reproduce Updated View Revisions
27.12.2019 10:56 greebo Assigned To => greebo
27.12.2019 10:56 greebo Status confirmed => assigned
28.12.2019 03:44 greebo Status assigned => resolved
28.12.2019 03:44 greebo Resolution open => fixed
28.12.2019 03:44 greebo Fixed in Version => 2.7.0
28.12.2019 03:44 greebo Note Added: 0011949
08.11.2020 18:36 greebo Status resolved => closed