View Issue Details

IDProjectCategoryView StatusLast Update
0005680DarkRadiantMap Editingpublic27.07.2021 20:32
ReporterBrendonChung Assigned To 
PrioritynormalSeveritynormalReproducibilityalways
Status closedResolutionduplicate 
PlatformWindowsOSWindowsOS Version10
Product Version2.12.0 
Summary0005680: "Drag-resize entities symmetrically" not working for lights
DescriptionIn previous versions, turning off "Drag-resize entities symmetrically" made light resizing work similarly to brushes. In this mode, one could resize a light by stretching only one side of the light volume, without affecting the other sides of the light volume.

It seems that in 2.12.0, trying to resize a light with "Drag-resize entities symmetrically" disabled makes the light volume move its location. Ideally, it would be great if the light volume's position remained static when resizing it.
Steps To Reproduce1. Turn off "Drag-resize entities symmetrically"
2. Resize a light volume by LMB dragging one side of it.
3. Notice the light volume moves its location.
TagsNo tags attached.

Relationships

duplicate of 0005644 resolvedgreebo Non uniform light volume scaling not working 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
22.07.2021 17:44 BrendonChung New Issue
27.07.2021 20:32 orbweaver Status new => closed
27.07.2021 20:32 orbweaver Resolution open => duplicate
27.07.2021 20:32 orbweaver Relationship added duplicate of 0005644