View Issue Details

IDProjectCategoryView StatusLast Update
0000106DarkRadiantGUIpublic12.02.2007 22:35
ReporterSneaksieDave Assigned Togreebo  
PrioritylowSeverityfeatureReproducibilityalways
Status closedResolutionfixed 
Product Version0.9.0 
Fixed in Version0.9.0 
Summary0000106: Entity list selection jumps to entity?
DescriptionIn the entity list, the user can select an entity to have it become selected in the map. Quite handy. It'd be even handier if it re-centered the iso view(s) on that entity.
TagsNo tags attached.

Activities

greebo

greebo

11.02.2007 21:10

administrator   ~0000096

Resolved on latest SVN.
SneaksieDave

SneaksieDave

12.02.2007 22:35

developer   ~0000111

It doesn't seem to jump when the selected item is a brush or patch in worldspawn, but since they're unnamed anyway, this is probably not important.

Issue History

Date Modified Username Field Change
11.02.2007 19:41 SneaksieDave New Issue
11.02.2007 20:14 greebo Assigned To => greebo
11.02.2007 20:14 greebo Status new => assigned
11.02.2007 21:10 greebo Status assigned => resolved
11.02.2007 21:10 greebo Fixed in Version => latest SVN
11.02.2007 21:10 greebo Resolution open => fixed
11.02.2007 21:10 greebo Note Added: 0000096
12.02.2007 22:35 SneaksieDave Status resolved => closed
12.02.2007 22:35 SneaksieDave Note Added: 0000111