View Issue Details

IDProjectCategoryView StatusLast Update
0000137DarkRadiantGUIpublic23.02.2007 02:13
ReporterSneaksieDave Assigned Toorbweaver  
PrioritylowSeveritytrivialReproducibilityalways
Status closedResolutionfixed 
Product Version0.9.0 
Fixed in Version0.9.0 
Summary0000137: Light properties dialog is wasteful of space
DescriptionThere's a lot of room that can be salvaged on the light properties dialog to make it smaller.
TagsNo tags attached.

Activities

orbweaver

orbweaver

20.02.2007 11:27

developer   ~0000170

Any particular examples? Do you have a screenshot of how it looks on a lower-resolution display?
SneaksieDave

SneaksieDave

20.02.2007 16:09

developer   ~0000173

Here it is at 1024X768:
http://img295.imageshack.us/my.php?image=lightwinto3.jpg

Here's just a layout I pasted together with PSP. I tend toward vertical windows, because that lets me set them next to a fullscreen cam window while obscuring the least amount of space.
http://img295.imageshack.us/my.php?image=lightwin2jf1.jpg
orbweaver

orbweaver

20.02.2007 16:23

developer   ~0000175

I've tweaked the layout slightly on SVN so the width is reduced:

http://img408.imageshack.us/img408/885/screenshotuw9.jpg
orbweaver

orbweaver

21.02.2007 13:44

developer   ~0000182

GUI tweaked in SVN to reduce excess space usage.
SneaksieDave

SneaksieDave

23.02.2007 02:13

developer   ~0000184

I'll no doubt resource-hack it even smaller ;), but it's definitely less obtrusive.

Issue History

Date Modified Username Field Change
20.02.2007 03:54 SneaksieDave New Issue
20.02.2007 11:27 orbweaver Note Added: 0000170
20.02.2007 11:27 orbweaver Status new => feedback
20.02.2007 16:09 SneaksieDave Note Added: 0000173
20.02.2007 16:23 orbweaver Note Added: 0000175
21.02.2007 13:44 orbweaver Status feedback => resolved
21.02.2007 13:44 orbweaver Fixed in Version => latest SVN
21.02.2007 13:44 orbweaver Resolution open => fixed
21.02.2007 13:44 orbweaver Assigned To => orbweaver
21.02.2007 13:44 orbweaver Note Added: 0000182
23.02.2007 02:13 SneaksieDave Status resolved => closed
23.02.2007 02:13 SneaksieDave Note Added: 0000184