View Issue Details

IDProjectCategoryView StatusLast Update
0000147DarkRadiantGUIpublic27.02.2007 02:48
ReporterSneaksieDave Assigned Toorbweaver  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version0.9.0 
Fixed in Version0.9.0 
Summary0000147: Unable to locate component - jpeg62.dll
DescriptionTried out the overlay tonight. BMP seemed to work fine, but when I tried a JPG, I was met with:

'This application has failed to start because jpeg62.dll was not found.'

Perhaps a missing file from the distribution?

Once this happened, the overlay dialog went blank and I was unable to close it.
TagsNo tags attached.

Activities

greebo

greebo

25.02.2007 16:54

administrator   ~0000211

Please try to put that file into the DarkRadiant installation folder:

http://208.49.149.118/TheDarkMod/DarkRadiant/jpeg62.dll

and see if that helps.
greebo

greebo

25.02.2007 18:38

administrator   ~0000222

As putting the file into the installation folder does resolve the problem, we should probably include this file in the installation package. I got the file from the GTK+ windows binaries. Orbweaver, what do you think?
orbweaver

orbweaver

25.02.2007 20:08

developer   ~0000228

Yep, if the extra DLL solves the problem it should go in the package for next release.
SneaksieDave

SneaksieDave

26.02.2007 00:24

developer   ~0000231

This is a little troubling: I don't see my comment that I left here, and if you take a look at 0000139, I see orbweaver making greebo's first comment here. Is 0000139 actually related to jpeg62.dll, or is this evidence of bugtracker database corruption?
greebo

greebo

26.02.2007 07:19

administrator   ~0000238

Last edited: 26.02.2007 07:20

Yes, this was because of the database table being lost (along with its indices) and happened to the last 10 comments, but should not occur anymore with newly written comments.

greebo

greebo

26.02.2007 14:57

administrator   ~0000246

Memo added for next release, this issue can be marked as "resolved".

Issue History

Date Modified Username Field Change
25.02.2007 16:54 greebo Note Added: 0000211
25.02.2007 16:54 greebo Status new => acknowledged
25.02.2007 17:09 greebo Assigned To => orbweaver
25.02.2007 17:09 greebo Status acknowledged => feedback
25.02.2007 18:38 greebo Note Added: 0000222
25.02.2007 18:38 greebo Status feedback => confirmed
25.02.2007 18:38 greebo Status confirmed => feedback
25.02.2007 20:08 orbweaver Note Added: 0000228
26.02.2007 00:24 SneaksieDave Note Added: 0000231
26.02.2007 07:19 greebo Note Added: 0000238
26.02.2007 07:20 greebo Note Edited: 0000238
26.02.2007 07:20 greebo Note Edited: 0000238
26.02.2007 07:20 greebo Note Edited: 0000238
26.02.2007 14:57 greebo Status feedback => resolved
26.02.2007 14:57 greebo Fixed in Version => latest SVN
26.02.2007 14:57 greebo Resolution open => fixed
26.02.2007 14:57 greebo Note Added: 0000246
27.02.2007 02:48 SneaksieDave Status resolved => closed