View Issue Details

IDProjectCategoryView StatusLast Update
0001476The Dark ModAIpublic28.06.2014 17:57
Reporterangua Assigned Toangua  
PrioritynormalSeveritynormalReproducibilityhave not tried
Status resolvedResolutionfixed 
Product VersionSVN 
Fixed in VersionTDM 2.02 
Summary0001476: AI should become supicious when the door suddenly starts moving while they are handling it
DescriptionAI currently don't care when the player opens / closes the door while they want to walk through.
TagsNo tags attached.

Relationships

duplicate of 0003523 resolvedgrayman AI don't notice doors that are stopped. 

Activities

grayman

grayman

28.06.2014 17:56

administrator   ~0006686

This was fixed in 2.02 by the changes for 0003523.

Issue History

Date Modified Username Field Change
31.10.2008 13:40 angua New Issue
31.10.2008 13:40 angua Status new => assigned
31.10.2008 13:40 angua Assigned To => angua
28.06.2014 17:56 grayman Note Added: 0006686
28.06.2014 17:56 grayman Status assigned => resolved
28.06.2014 17:56 grayman Resolution open => fixed
28.06.2014 17:56 grayman Fixed in Version => TDM 2.02
28.06.2014 17:57 grayman Relationship added duplicate of 0003523