View Issue Details

IDProjectCategoryView StatusLast Update
0000015DarkRadiantGUIpublic25.03.2007 15:44
ReporterSneaksieDave Assigned Togreebo  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionfixed 
Product Version0.7.0 
Fixed in Version0.9.0 
Summary0000015: Clickable jump-to-position for camera views
Descriptionsource: http://modetwo.net/darkmod/index.php?s=&showtopic=3499&view=findpost&p=96719

Currently you can ctrl-mmb in the iso view to make the 3D view jump to that position (and orientation with alt or shift-mmb, can't remember which). But I'm unaware of a way to make the iso view jump to a click in the 3D view (the opposite). This would be a very welcome thing, because of the convenience it affords a designer when a map starts to get really large.

[greebo: I can't think of a good solution right now, but it would be possible to place the camera in the surrounding or the center of the brush/patch/object that has been clicked on.]

This sounds like a good solution to me.
TagsNo tags attached.

Activities

greebo

greebo

15.03.2007 14:24

administrator   ~0000417

Last edited: 15.03.2007 14:24

Added "Jump to Object" combo (Alt-RMB by default), works in the camview only.

Issue History

Date Modified Username Field Change
23.01.2007 17:54 SneaksieDave New Issue
23.01.2007 18:11 greebo Status new => acknowledged
15.03.2007 10:12 greebo Status acknowledged => assigned
15.03.2007 10:12 greebo Assigned To => greebo
15.03.2007 14:24 greebo Status assigned => resolved
15.03.2007 14:24 greebo Fixed in Version => latest SVN
15.03.2007 14:24 greebo Resolution open => fixed
15.03.2007 14:24 greebo Note Added: 0000417
15.03.2007 14:24 greebo Note Edited: 0000417
25.03.2007 15:44 SneaksieDave Status resolved => closed