View Issue Details

IDProjectCategoryView StatusLast Update
0001558DarkRadiantDesign/Codingpublic10.12.2008 14:31
ReporterSneaksieDave Assigned Togreebo  
PriorityhighSeveritycrashReproducibilityalways
Status closedResolutionno change required 
Product Version0.9.8.1 
Fixed in Version0.9.9 
Summary0001558: Crash on zoom in/out of certain models in entity viewer
DescriptionThis is for 0.9.9pre1. For some models, the viewer window doesn't seem to show anything, and then using the mouse wheel to zoom in/out causes DR to crash out. Fully reproducable here with:
props/citywatch_helmet
props/proguard_helmet
(assumed more)

It doesn't happen showing the same models in the model viewer.
TagsNo tags attached.

Relationships

duplicate of 0001556 closedgreebo Crash when zooming in Model Viewer without selection 

Activities

greebo

greebo

09.12.2008 18:07

administrator   ~0002218

Last edited: 09.12.2008 18:07

The crash has been fixed in source (no snapshot yet). As for the models not showing up: the entityDefs are pointing to wrong model paths (the "headgear/" part is missing).

SneaksieDave

SneaksieDave

10.12.2008 14:31

developer   ~0002220

These and other 'missing' items no longer cause a crash.

Issue History

Date Modified Username Field Change
09.12.2008 17:30 SneaksieDave New Issue
09.12.2008 18:01 greebo Relationship added duplicate of 0001556
09.12.2008 18:07 greebo Note Added: 0002218
09.12.2008 18:07 greebo Duplicate ID 0 => 1556
09.12.2008 18:07 greebo Status new => resolved
09.12.2008 18:07 greebo Fixed in Version => 0.9.9
09.12.2008 18:07 greebo Resolution open => no change required
09.12.2008 18:07 greebo Assigned To => greebo
09.12.2008 18:07 greebo Note Edited: 0002218
10.12.2008 14:31 SneaksieDave Note Added: 0002220
10.12.2008 14:31 SneaksieDave Status resolved => closed