View Issue Details

IDProjectCategoryView StatusLast Update
0001606DarkRadiantDesign/Codingpublic26.01.2009 18:34
ReporterSneaksieDave Assigned Togreebo  
PrioritylowSeverityminorReproducibilityN/A
Status closedResolutionfixed 
Product Version0.9.9 
Target Version0.9.10Fixed in Version0.9.10 
Summary0001606: Destroy model displays after closing dialog?
DescriptionBasically just so shuffling through the choose model (or entity) dialog is quicker with no delays for already-loaded items. Instead of destroying them after moving to another, the suggestion is to clear them when the dialog is closed. Original post:

http://modetwo.net/darkmod/index.php?s=&showtopic=4581&view=findpost&p=174175
TagsNo tags attached.

Activities

SneaksieDave

SneaksieDave

26.01.2009 18:34

developer   ~0002323

Looks like this is working

Issue History

Date Modified Username Field Change
31.12.2008 22:34 SneaksieDave New Issue
01.01.2009 09:18 greebo Status new => confirmed
20.01.2009 18:22 greebo Status confirmed => assigned
20.01.2009 18:22 greebo Assigned To => greebo
20.01.2009 18:23 greebo Projection none => minor fix
20.01.2009 18:23 greebo ETA none => < 1 day
20.01.2009 18:23 greebo Target Version => 0.9.10
20.01.2009 18:30 greebo Status assigned => resolved
20.01.2009 18:30 greebo Fixed in Version => 0.9.10
20.01.2009 18:30 greebo Resolution open => fixed
20.01.2009 18:31 greebo Build => 4026
26.01.2009 18:34 SneaksieDave Note Added: 0002323
26.01.2009 18:34 SneaksieDave Status resolved => closed