View Issue Details

IDProjectCategoryView StatusLast Update
0001610The Dark ModGUIpublic19.07.2011 21:17
ReportertelsAssigned Totels 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0001610: Fonts incomplete for keyboard bindings in settings menu
DescriptionWhen you bind certain keys on a German keyboard (possible other foreign keybaords & keys, too) to an action in the menu, some keys do not show their right character on the screen. Examples:

* Umlauts like "ü" show usually an empty space
* The right windows key displays "0x00" instead
Additional InformationCan't show screenshots as the settings menu is not working right now :)
TagsNo tags attached.

Relationships

duplicate of 0002778 confirmed Add support for Umlauts like 'Ä' in the fonts 

Activities

tels

tels

19.07.2011 21:17

developer   ~0003940

Will be fixed when we add Carleton with Umlauts etc.

Issue History

Date Modified Username Field Change
03.01.2009 09:48 tels New Issue
19.07.2011 21:16 tels Relationship added duplicate of 0002778
19.07.2011 21:17 tels Note Added: 0003940
19.07.2011 21:17 tels Status new => closed
19.07.2011 21:17 tels Assigned To => tels
19.07.2011 21:17 tels Resolution open => duplicate