View Issue Details

IDProjectCategoryView StatusLast Update
0000164DarkRadiantGUIpublic04.03.2007 15:53
ReporterSneaksieDave Assigned Togreebo  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version0.9.0 
Fixed in Version0.9.0 
Summary0000164: Rotation problems for multi-brush entities
DescriptionSeems rotation might be having a problem with the recent origin changes.

Create a func_door (e.g.) from three separate brushes.
Deselect the entity (important! - only after re-selecting does it do this).
Try the different Rotation mode functions.

TagsNo tags attached.

Activities

SneaksieDave

SneaksieDave

04.03.2007 15:53

developer   ~0000321

Seems to be working great

Issue History

Date Modified Username Field Change
28.02.2007 22:01 SneaksieDave New Issue
28.02.2007 22:06 greebo Status new => confirmed
02.03.2007 12:21 greebo Status confirmed => resolved
02.03.2007 12:21 greebo Fixed in Version => latest SVN
02.03.2007 12:21 greebo Resolution open => fixed
02.03.2007 12:21 greebo Assigned To => greebo
04.03.2007 15:53 SneaksieDave Status resolved => closed
04.03.2007 15:53 SneaksieDave Note Added: 0000321