View Issue Details

IDProjectCategoryView StatusLast Update
0001712DarkRadiantMap Editingpublic30.06.2009 20:00
ReporterSneaksieDave Assigned Togreebo  
PrioritynoneSeveritytweakReproducibilityN/A
Status closedResolutionfixed 
Product Version0.9.12 
Target Version0.10.0Fixed in Version0.10.0 
Summary0001712: Create bevels upright?
DescriptionA very small thing, mostly an annoyance after creating hundreds of bevels. What are probably 99% of bevels used for? Arches. Yet they are always created on their side, laying down. This invariably gives you a narrow or shallow, sideways and flat bevel which must then be properly rotated through x, y, and/or z, and then resized, just to get to the point you wanted in the first place: an upright bevel. :)

TagsNo tags attached.

Relationships

related to 0001989 closedgreebo "Bevel" always creates arches in only one orientation 

Activities

SneaksieDave

SneaksieDave

30.06.2009 20:00

developer   ~0002518

forgot to explicitly state endcap in the request; oh well.

Issue History

Date Modified Username Field Change
23.03.2009 18:41 SneaksieDave New Issue
24.03.2009 07:14 greebo Status new => acknowledged
02.04.2009 09:54 greebo Status acknowledged => confirmed
03.04.2009 09:21 greebo Status confirmed => assigned
03.04.2009 09:21 greebo Assigned To => greebo
03.04.2009 09:21 greebo Status assigned => resolved
03.04.2009 09:21 greebo Fixed in Version => 0.9.13
03.04.2009 09:21 greebo Resolution open => fixed
03.04.2009 09:21 greebo Projection none => minor fix
03.04.2009 09:21 greebo ETA none => half an hour
03.04.2009 09:21 greebo Build => 4433
03.04.2009 09:21 greebo Target Version => 0.9.13
30.06.2009 20:00 SneaksieDave Note Added: 0002518
30.06.2009 20:00 SneaksieDave Status resolved => closed
03.12.2009 09:51 greebo Relationship added duplicate of 0001989
03.12.2009 09:52 greebo Relationship deleted 0001989
03.12.2009 09:52 greebo Relationship added related to 0001989