View Issue Details

IDProjectCategoryView StatusLast Update
0000174DarkRadiantGUIpublic22.03.2007 17:18
ReporterSneaksieDave Assigned Togreebo  
PrioritynoneSeveritytweakReproducibilityalways
Status closedResolutionfixed 
Product Version0.9.0 
Fixed in Version0.9.0 
Summary0000174: Cannot assign Alt-O as hotkey
DescriptionVery minor, probably not even important.
Current implementation of hotkeys prevents binding of Alt-O as a hotkey.
I kept trying it for Overlay, but kept getting Alt-L instead, until I realized that Alt-O was pressing OK for me. Hah.
TagsNo tags attached.

Activities

greebo

greebo

04.03.2007 19:55

administrator   ~0000337

Last edited: 04.03.2007 19:55

I'm using the GTK stock buttons for this dialog, which seems to be automatically mapped to Alt-O.

I'll suspend this - if I'm ever revamping this dialog to meet the gnome HIG I'll fix that. In the meantime, it's possible to work around this by adding the shortcut by hand in your local input.xml file (in "documents and settings").

Additionally, I'll set Alt-O as default for the Overlay dialog.

SneaksieDave

SneaksieDave

22.03.2007 17:18

developer   ~0000441

Fair 'nuff.

Issue History

Date Modified Username Field Change
04.03.2007 18:23 SneaksieDave New Issue
04.03.2007 19:13 greebo Status new => assigned
04.03.2007 19:13 greebo Assigned To => greebo
04.03.2007 19:55 greebo Note Added: 0000337
04.03.2007 19:55 greebo Note Edited: 0000337
04.03.2007 19:57 greebo Status assigned => resolved
04.03.2007 19:57 greebo Fixed in Version => latest SVN
04.03.2007 19:57 greebo Resolution open => fixed
22.03.2007 17:18 SneaksieDave Status resolved => closed
22.03.2007 17:18 SneaksieDave Note Added: 0000441