View Issue Details

IDProjectCategoryView StatusLast Update
0001858The Dark ModCodingpublic19.07.2011 21:17
Reportergreebo Assigned Totels  
PrioritynormalSeveritynormalReproducibilityhave not tried
Status closedResolutionduplicate 
Product VersionSVN 
Summary0001858: ConversationSystem needs support for subtitles
DescriptionThis seems to be a commonly requested feature among Thief players, especially the non-English speaking ones.
TagsNo tags attached.

Relationships

duplicate of 0002454 assignedduzenko Implement CC (closed captions, subtitles) 

Activities

tels

tels

19.07.2011 20:28

developer   ~0003934

Duplicate of 2454. Will be fixed when 2454 is fixed.

Issue History

Date Modified Username Field Change
12.07.2009 17:31 greebo New Issue
12.07.2009 17:32 greebo Status new => confirmed
19.07.2011 20:27 tels Relationship added duplicate of 0002454
19.07.2011 20:28 tels Assigned To => tels
19.07.2011 20:28 tels Status confirmed => assigned
19.07.2011 20:28 tels Note Added: 0003934
19.07.2011 20:28 tels Status assigned => closed
19.07.2011 20:29 tels Resolution open => fixed
19.07.2011 21:17 tels Resolution fixed => duplicate