View Issue Details

IDProjectCategoryView StatusLast Update
0000019The Dark ModAIpublic30.06.2009 21:23
ReporterSneaksieDave Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
Summary0000019: AI lookaround and too much waist twisting
Descriptionsource:
http://modetwo.net/darkmod/index.php?s=&showtopic=5223&view=findpost&p=96733

No category seemed perfect for this, so I put it with AI (possibly not right).

It's possible I just wasn't noticing before, but since I updated today, it seems like a twist animation can really distort the AI's waist/back area more than I've ever noticed prior to now. If WIP, just ignore this.

(original post has image and followup comments)
TagsNo tags attached.

Activities

greebo

greebo

29.06.2009 08:09

administrator   ~0002510

I think this has been addressed in the meantime (keyword: new proguard rig). Set to resolved for confirmation.

Issue History

Date Modified Username Field Change
23.01.2007 19:13 SneaksieDave New Issue
29.06.2009 08:09 greebo Note Added: 0002510
29.06.2009 08:09 greebo Status new => resolved
29.06.2009 08:09 greebo Resolution open => no change required
29.06.2009 08:09 greebo Assigned To => greebo
29.06.2009 08:09 greebo Assigned To greebo =>
30.06.2009 21:23 Springheel Status resolved => closed