View Issue Details

IDProjectCategoryView StatusLast Update
0000194DarkRadiantGUIpublic25.03.2007 15:20
ReporterSneaksieDave Assigned Toorbweaver  
PrioritylowSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version0.9.0 
Fixed in Version0.9.0 
Summary0000194: Default view in model inspector is top down
DescriptionJust some user-unfriendliness. I don't think it was this way before, but now the default view in the model viewer is top down. A side view is preferred in probably 99.9% of cases.
TagsNo tags attached.

Activities

orbweaver

orbweaver

10.03.2007 21:46

developer   ~0000380

Agreed, this was mentioned before.
orbweaver

orbweaver

11.03.2007 20:50

developer   ~0000393

This is caused by OpenGL using a y-up orientation while modelling apps use a z-up orientation, meaning that the models appear as being viewed from above. I have added an extra rotation to fix this.
SneaksieDave

SneaksieDave

25.03.2007 15:20

developer   ~0000496

Although a related rotation issue exists, I think we can safely close this. :)

Issue History

Date Modified Username Field Change
10.03.2007 16:47 SneaksieDave New Issue
10.03.2007 21:46 orbweaver Note Added: 0000380
10.03.2007 21:46 orbweaver Status new => confirmed
11.03.2007 20:34 orbweaver Status confirmed => assigned
11.03.2007 20:34 orbweaver Assigned To => orbweaver
11.03.2007 20:50 orbweaver Status assigned => resolved
11.03.2007 20:50 orbweaver Fixed in Version => latest SVN
11.03.2007 20:50 orbweaver Resolution open => fixed
11.03.2007 20:50 orbweaver Note Added: 0000393
25.03.2007 15:20 SneaksieDave Status resolved => closed
25.03.2007 15:20 SneaksieDave Note Added: 0000496