View Issue Details

IDProjectCategoryView StatusLast Update
0000002DarkRadiantGUIpublic08.02.2007 18:14
ReportergreeboAssigned Toorbweaver 
PrioritylowSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version0.9.0 
Target VersionFixed in Version0.9.0 
Summary0000002: Map Load Failure Fails To Display Error Message
DescriptionIf a map fails to load due to a parse failure, an error is reported in the console but no map is loaded and no dialog displayed. This should be more obvious since a user may not have the console open and may think that nothing has happened.
TagsNo tags attached.

Activities

orbweaver

orbweaver

31.01.2007 22:12

developer   ~0000052

Resolved in SVN.

Issue History

Date Modified Username Field Change
23.01.2007 11:26 greebo New Issue
23.01.2007 11:27 greebo Status new => confirmed
29.01.2007 23:04 orbweaver Status confirmed => assigned
29.01.2007 23:04 orbweaver Assigned To => orbweaver
31.01.2007 22:12 orbweaver Status assigned => resolved
31.01.2007 22:12 orbweaver Fixed in Version => latest SVN
31.01.2007 22:12 orbweaver Resolution open => fixed
31.01.2007 22:12 orbweaver Note Added: 0000052
08.02.2007 18:14 orbweaver Status resolved => closed