View Issue Details

IDProjectCategoryView StatusLast Update
0002092The Dark ModModelspublic05.01.2019 00:54
Reportertels Assigned ToSerpentine  
PrioritylowSeveritytweakReproducibilityN/A
Status closedResolutionno change required 
Product VersionTDM 1.07 
Target VersionFixed in Version 
Summary0002092: fireplace_wooden1.ase problems
DescriptionThe model has a backface that would appear always embedded into the wall - hence never visible.

It also seems to have a missing shadow face at the front (but it is hard to tell).
TagsNo tags attached.

Relationships

related to 0003771 acknowledged Models with corrupt or badly scaled textures - ongoing 

Activities

Serpentine

Serpentine

17.01.2012 23:06

developer   ~0004258

The recess of the fireplace is slightly shallower than the surround, meaning that the back is visible if the model is correctly fit.

The upper panel is extremely dark however it seems to not be caused by an actual problem and is rather by design (perhaps the material could use some love - I'll have a look).

So no change is require :)
tels

tels

21.01.2012 17:56

developer   ~0004269

I disagre about the recess - why would anyone build a fireplace that is 5cm away from the wall? You need a backplane (more expensive to build), and create an unusable space that cannot be cleaned etc.(Plus the backplane I am talking about covers only about 1/5 of the backsurface and "floats")

As for the shadow: I uploaded a screenshot showing that a shadow-casting face is missing and the shadow has a hole. It looks like the model has no bottom, and thus no backfacing face that could cast a shadow.
tels

tels

21.01.2012 18:01

developer  

tels

tels

21.01.2012 18:01

developer  

shadow_hole.jpg (63,987 bytes)
shadow_hole.jpg (63,987 bytes)
tels

tels

21.01.2012 18:01

developer   ~0004270

Re-open since the issues still exist :)
Springheel

Springheel

05.01.2019 00:53

administrator   ~0011246

Closing seven year old issue.

Issue History

Date Modified Username Field Change
07.01.2010 21:50 tels New Issue
17.01.2012 23:06 Serpentine Note Added: 0004258
17.01.2012 23:06 Serpentine Status new => resolved
17.01.2012 23:06 Serpentine Resolution open => no change required
17.01.2012 23:06 Serpentine Assigned To => Serpentine
21.01.2012 17:56 tels Note Added: 0004269
21.01.2012 18:01 tels File Added: floating_back_plane_and_shadow_hole.jpg
21.01.2012 18:01 tels File Added: shadow_hole.jpg
21.01.2012 18:01 tels Note Added: 0004270
21.01.2012 18:01 tels Status resolved => assigned
21.01.2012 18:02 tels Resolution no change required => reopened
21.01.2012 18:02 tels Product Version => TDM 1.07
03.01.2019 18:43 nbohr1more Relationship added related to 0003771
05.01.2019 00:53 Springheel Note Added: 0011246
05.01.2019 00:54 Springheel Status assigned => closed
05.01.2019 00:54 Springheel Resolution reopened => no change required