View Issue Details

IDProjectCategoryView StatusLast Update
0002248DarkRadiantGeneralpublic23.06.2010 18:08
ReporterSneaksieDave Assigned Togreebo  
PrioritylowSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version1.3.1 
Target Version1.3.2Fixed in Version1.3.2 
Summary0002248: Ortho views always aligned to Z_Y on startup
DescriptionMaybe some user preference or setting not getting saved? Where as DR always used to start up oriented to show X_Y in ortho, it now always starts with Z_Y showing.
TagsNo tags attached.

Activities

greebo

greebo

10.06.2010 16:02

administrator   ~0003050

Cannot reproduce, I need more information. Which window layout, for starters?
SneaksieDave

SneaksieDave

17.06.2010 13:39

developer   ~0003069

I'm using splitpane for this report. This seems to be for every map I have, new or old.
SneaksieDave

SneaksieDave

17.06.2010 13:40

developer   ~0003070

I'm using splitpane for this report. This seems to be for every map I have, new or old.
AluminumHaste

AluminumHaste

17.06.2010 15:35

updater   ~0003071

I'm also using Split Pane view. Running version 1.3.2 x86 SVN Revision 5607
SneaksieDave

SneaksieDave

23.06.2010 18:08

developer   ~0003093

Ok, seems to remember whichever you used last.

Issue History

Date Modified Username Field Change
08.06.2010 17:02 SneaksieDave New Issue
10.06.2010 16:02 greebo Note Added: 0003050
10.06.2010 16:02 greebo Status new => feedback
17.06.2010 13:39 SneaksieDave Note Added: 0003069
17.06.2010 13:39 SneaksieDave Status feedback => new
17.06.2010 13:40 SneaksieDave Status new => assigned
17.06.2010 13:40 SneaksieDave Assigned To => greebo
17.06.2010 13:40 SneaksieDave Assigned To greebo => SneaksieDave
17.06.2010 13:40 SneaksieDave Note Added: 0003070
17.06.2010 13:40 SneaksieDave Assigned To SneaksieDave => greebo
17.06.2010 13:40 SneaksieDave Status assigned => feedback
17.06.2010 15:35 AluminumHaste Note Added: 0003071
20.06.2010 07:04 greebo Status feedback => assigned
20.06.2010 07:59 greebo Status assigned => resolved
20.06.2010 07:59 greebo Fixed in Version => 1.3.2
20.06.2010 07:59 greebo Resolution open => fixed
23.06.2010 18:08 SneaksieDave Note Added: 0003093
23.06.2010 18:08 SneaksieDave Status resolved => closed