View Issue Details

IDProjectCategoryView StatusLast Update
0002249DarkRadiantDesign/Codingpublic21.06.2010 00:12
Reporteruser81Assigned To 
PriorityhighSeveritynormalReproducibilityhave not tried
Status closedResolutionfixed 
PlatformQx9650/HD5870OSWindows 7 x86OS Versionna
Product Version1.3.2 
Fixed in Version1.3.2 
Summary0002249: DR 1.3.1: Dragging in ortho-view - if part of an item offscreen, its invisable untill release.
DescriptionWhen dragging a FS or Brush group in ortho-view, where part of the FS or group is of screen, DR isnt said showing said part untill I release the mouse.
Steps To ReproduceCreate a group of brushes where its large enough to go off screen in ortho-view and then drag said group untill all of its inside the current ortho view area.
TagsNo tags attached.

Activities

greebo

greebo

20.06.2010 12:43

administrator   ~0003074

Cannot reproduce that, as described in the steps above. The parts which were not on the screen before appeared just as they are supposed to.

Is there anything else I need to do to make that happen?

user81

21.06.2010 00:08

  ~0003085

Last edited: 21.06.2010 00:09

View 2 revisions

Greebs, I was only getting whern dragging large FS that big enough to be outside the OV window, but..

this appeares to be fixed in 1.3.2

user81

21.06.2010 00:12

  ~0003088

see notes.

Issue History

Date Modified Username Field Change
09.06.2010 11:00 user81 New Issue
10.06.2010 15:58 greebo Project The Dark Mod => DarkRadiant
10.06.2010 16:08 greebo Status new => acknowledged
20.06.2010 12:43 greebo Note Added: 0003074
20.06.2010 12:43 greebo Status acknowledged => feedback
21.06.2010 00:08 user81 Note Added: 0003085
21.06.2010 00:08 user81 Status feedback => new
21.06.2010 00:09 user81 Note Edited: 0003085 View Revisions
21.06.2010 00:09 user81 Category Mapping => Design/Coding
21.06.2010 00:09 user81 Product Version TDM 1.02 => 1.3.2
21.06.2010 00:09 user81 Fixed in Version => 1.3.2
21.06.2010 00:12 user81 Note Added: 0003088
21.06.2010 00:12 user81 Status new => closed
21.06.2010 00:12 user81 Resolution open => fixed