View Issue Details

IDProjectCategoryView StatusLast Update
0002310DarkRadiantGUIpublic22.01.2011 18:57
Reporteruser81Assigned Touser81 
PrioritynormalSeveritynormalReproducibilityalways
Status closedResolutionfixed 
PlatformWin32OSWindowsOS Version7 sp1
Product Version1.3.2 
Fixed in Version1.4.0 
Summary0002310: Entity inspector: window partition keeps moving
DescriptionWhen in embedded mode in DR I move the partition on the entity inspector and every time I restart DR it goes back to its default, not the position I moved it to....
TagsNo tags attached.

Activities

user81

15.07.2010 20:22

 

DR entity inspector.jpg (378,933 bytes)
greebo

greebo

18.07.2010 12:46

administrator   ~0003124

Can't reproduce this. I'm starting DR, set the paned position in the entity inspector, then exit DR. After restart, the position is still the same.

Are there more specific steps to reproduce that problem? Otherwise I'd suggest to check whether this problem still exists in the upcoming DR 1.4.0.

user81

18.07.2010 17:27

  ~0003129

Last edited: 18.07.2010 17:30

View 3 revisions

Well so far it seems to be fixed in a fashion in 1.4.0pre. On 1.3.x it kept going to the top (near camera view), now it stays at the bottom. That is better than it was in 1.3.x but if I manually move its position to say the middle, then shutdown & restart it goes back to the bottom again.

But no worries, because when click on any entity and then an arg it automaticly moves up just enough so that any/all the text/args are visible. So as fas as I am concerned its fixed.

Thanks again Greebs.

user81

18.07.2010 17:29

  ~0003130

Last edited: 18.07.2010 17:29

View 2 revisions

see previous note.

Issue History

Date Modified Username Field Change
15.07.2010 20:22 user81 New Issue
15.07.2010 20:22 user81 File Added: DR entity inspector.jpg
15.07.2010 20:25 user81 Summary Entity inspector bug: partition keeps moving => Entity inspector: window partition keeps moving
18.07.2010 12:46 greebo Note Added: 0003124
18.07.2010 12:46 greebo Status new => feedback
18.07.2010 17:27 user81 Note Added: 0003129
18.07.2010 17:27 user81 Status feedback => new
18.07.2010 17:28 user81 Note Edited: 0003129 View Revisions
18.07.2010 17:29 user81 Note Added: 0003130
18.07.2010 17:29 user81 Status new => resolved
18.07.2010 17:29 user81 Fixed in Version => 1.4.0
18.07.2010 17:29 user81 Resolution open => fixed
18.07.2010 17:29 user81 Assigned To => user81
18.07.2010 17:29 user81 Note Edited: 0003130 View Revisions
18.07.2010 17:30 user81 Note Edited: 0003129 View Revisions
22.01.2011 18:57 greebo Status resolved => closed