View Issue Details

IDProjectCategoryView StatusLast Update
0002318DarkRadiantRendererpublic11.10.2012 19:04
Reporteruser81Assigned Togreebo  
PrioritynormalSeveritynormalReproducibilityalways
Status closedResolutionfixed 
PlatformWin32OSWindowsOS Version7 sp1
Product Version1.4.0 
Target Version1.7.0Fixed in Version1.7.0 
Summary0002318: Transparent Decal texture invisable when selected
DescriptionCreate a patch, then apply the transparent decal texture's -

- textures/darkmod/decals/dirt/scorch_flatbottom
- textures/darkmod/sfx/moon_light_rays_dim

Then select said patch and you now cant see the applied texture, which is a right pain when rotating.
TagsNo tags attached.

Relationships

duplicate of 0000203 closedgreebo Translucent textures not visible when selected 

Activities

user81

21.07.2010 22:33

 

Decal-texture.jpg (903,272 bytes)
grayman

grayman

22.07.2010 04:35

administrator   ~0003144

I've found this to be true for any decals, and for glass textures, and for portal_sky.

user81

06.08.2010 13:13

  ~0003167

Last edited: 06.08.2010 13:15

View 2 revisions

This is now also the case for any brush/patch I select in DR 140 with the following testures -

- textures/darkmod/stone/cobblestones/tiling_1d/flagstones_sparse.
- textures/darkmod/window/roundtop_diamond_pattern01_lit

greebo

greebo

24.08.2011 06:43

administrator   ~0003995

Resolved, this is a duplicate of 0000203. The texture textures/darkmod/decals/dirt/scorch_flatbottom has no polygon offset in its material declaration which is a separate (mod) issue.

Issue History

Date Modified Username Field Change
21.07.2010 22:33 user81 New Issue
21.07.2010 22:33 user81 File Added: Decal-texture.jpg
21.07.2010 23:08 user81 Description Updated View Revisions
22.07.2010 04:35 grayman Note Added: 0003144
06.08.2010 13:13 user81 Note Added: 0003167
06.08.2010 13:15 user81 Note Edited: 0003167 View Revisions
24.08.2011 06:42 greebo Status new => acknowledged
24.08.2011 06:42 greebo Relationship added duplicate of 0000203
24.08.2011 06:42 greebo Category GUI => Renderer
24.08.2011 06:42 greebo Target Version => 1.7.0
24.08.2011 06:43 greebo Note Added: 0003995
24.08.2011 06:43 greebo Status acknowledged => resolved
24.08.2011 06:43 greebo Fixed in Version => 1.7.0
24.08.2011 06:43 greebo Resolution open => fixed
24.08.2011 06:43 greebo Assigned To => greebo
11.10.2012 19:04 greebo Status resolved => closed