View Issue Details

IDProjectCategoryView StatusLast Update
0000238DarkRadiantMap Editingpublic15.06.2007 20:56
ReporterSneaksieDave Assigned ToSneaksieDave  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version0.9.0 
Fixed in Version0.9.1 
Summary0000238: Cannot resize standalone func_* brushes
DescriptionI'm unable to resize a standalone func_static, door, liquid, etc.

On the other hand, if I have a func_door that is made up of e.g., three cubes, I can resize the individual parts when selected.
TagsNo tags attached.

Activities

greebo

greebo

25.03.2007 15:47

administrator   ~0000499

You mean, you can't resize the brush by dragging if the parent entity is selected (i.e. the origin is visible)?

You're supposed to cycle through the children, if you need to resize them, but I guess you already considered that.
SneaksieDave

SneaksieDave

26.03.2007 14:52

developer   ~0000506

greebo, I'm going to take this to the forum if that's okay - I have questions to ask and possibly another problem has just been found (I'm getting inconsistent behavior).
SneaksieDave

SneaksieDave

26.03.2007 16:46

developer   ~0000511

Last edited: 26.03.2007 16:47

This seems to be a complicated situation. This mostly works as designed, but there might be some redesign coming, and there is a bug in the system. As such, let's not close this yet and revisit when applicable.

For more info: http://modetwo.net/darkmod/index.php?showtopic=5647

SneaksieDave

SneaksieDave

15.06.2007 20:56

developer   ~0000681

With the understanding that one my cycle to children,
and that a bug exists (to be reported) about tabbing back to parent afterword,
this now works fine. So glad we're getting past the func_* selection nightmares.

Issue History

Date Modified Username Field Change
25.03.2007 15:41 SneaksieDave New Issue
25.03.2007 15:47 greebo Note Added: 0000499
25.03.2007 15:47 greebo Assigned To => SneaksieDave
25.03.2007 15:47 greebo Status new => feedback
26.03.2007 14:52 SneaksieDave Note Added: 0000506
26.03.2007 16:46 SneaksieDave Status feedback => resolved
26.03.2007 16:46 SneaksieDave Resolution open => fixed
26.03.2007 16:46 SneaksieDave Note Added: 0000511
26.03.2007 16:47 SneaksieDave Note Edited: 0000511
15.06.2007 20:56 SneaksieDave Status resolved => closed
15.06.2007 20:56 SneaksieDave Note Added: 0000681
15.06.2007 20:56 SneaksieDave Fixed in Version => 0.9.1