View Issue Details

IDProjectCategoryView StatusLast Update
0002508The Dark ModGUIpublic16.10.2017 16:29
ReporterFidcal Assigned To 
PrioritynormalSeveritynormalReproducibilityN/A
Status closedResolutionfixed 
Product VersionSVN 
Target VersionTDM 2.04Fixed in VersionTDM 2.04 
Summary0002508: cycle inventory categories and within a current category option
DescriptionSuggest add an OPTION to cycle inventory categories and within a current category. In other words so cannot cycle the whole inventory. You select the category then the normal inventory scroll controls only scroll that category.

Poll showed no significant opposition:

http://forums.thedarkmod.com/topic/12030-poll-inventory-cycling/

I think this would be useful for my player notes or I imagine players grumbling about inventory clutter. ;) Plus less chance of accidentally reading them.
TagsNo tags attached.

Relationships

related to 0001443 closedgreebo Hotkey to inventory groups 
related to 0001631 closedgreebo Need enhanced inventory_cycle commands 
related to 0004286 resolvedSteveL Merge Durandall's new inventory GUI 

Activities

nbohr1more

nbohr1more

16.10.2017 16:29

developer   ~0009491

http://wiki.thedarkmod.com/index.php?title=Bindings_and_User_Settings#Inventory_Related

Since at least v1.03 you can assign a hotkey that cycles only items in the same category.

inventory_cycle_group

In 2.04 an optional GUI grid was added.

Issue History

Date Modified Username Field Change
29.12.2010 12:46 Fidcal New Issue
29.12.2010 13:30 greebo Status new => acknowledged
29.12.2010 13:30 greebo Target Version TDM 1.04 =>
16.10.2017 15:10 nbohr1more Relationship added related to 0001443
16.10.2017 16:15 nbohr1more Description Updated View Revisions
16.10.2017 16:18 nbohr1more Relationship added related to 0001631
16.10.2017 16:20 nbohr1more Relationship added related to 0004286
16.10.2017 16:29 nbohr1more Note Added: 0009491
16.10.2017 16:29 nbohr1more Status acknowledged => closed
16.10.2017 16:29 nbohr1more Resolution open => fixed
16.10.2017 16:29 nbohr1more Product Version => SVN
16.10.2017 16:29 nbohr1more Fixed in Version => TDM 2.04
16.10.2017 16:29 nbohr1more Target Version => TDM 2.04