View Issue Details

IDProjectCategoryView StatusLast Update
0002759DarkRadiantMap Editingpublic11.10.2012 19:03
ReporterFidcal Assigned Togreebo  
PrioritynormalSeveritynormalReproducibilityhave not tried
Status closedResolutionfixed 
Product Version1.6.1 
Target Version1.7.0Fixed in Version1.7.0 
Summary0002759: Func_statics created in a non-default layer with the default layer hidden are created in the default layer
DescriptionRelated to 0002494, newly created func_statics are created in the default layer, which might be hidden.
Steps To ReproduceExample:
Create a test layer and hide default so only test shows.
Drag out a brush and convert to func_static.
The brush and its origin all show as though they are all in the test layer.
Deselect.
Hide the test layer and show the default then select default and an origin is highlighted but no brush.
Hide default, show test layer.
Select test and the brush is highlighted with no origin. If you select the brush normally however it does show the origin.
TagsNo tags attached.

Relationships

duplicate of 0002898 closedgreebo DR pre8: objects are assigned to one layer, but their origins are shown in a different layer when highlighted 
child of 0002494 closedFidcal New entities not going into expected layer 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
17.05.2011 05:51 greebo New Issue
17.05.2011 05:51 greebo Relationship added child of 0002494
17.05.2011 05:51 greebo Status new => acknowledged
27.05.2011 13:14 greebo Steps to Reproduce Updated View Revisions
27.05.2011 13:23 greebo Assigned To => greebo
27.05.2011 13:23 greebo Status acknowledged => assigned
27.05.2011 13:24 greebo Reporter greebo => Fidcal
27.05.2011 13:45 greebo Status assigned => resolved
27.05.2011 13:45 greebo Fixed in Version => 1.6.2
27.05.2011 13:45 greebo Resolution open => fixed
31.07.2011 05:24 greebo Target Version 1.6.2 => 1.7.0
31.07.2011 05:25 greebo Fixed in Version 1.6.2 => 1.7.0
02.11.2011 18:26 greebo Relationship added duplicate of 0002898
11.10.2012 19:03 greebo Status resolved => closed