View Issue Details

IDProjectCategoryView StatusLast Update
0000276DarkRadiantDesign/Codingpublic15.06.2007 21:05
ReporterSneaksieDave Assigned Togreebo  
PrioritynormalSeveritycrashReproducibilityunable to reproduce
Status closedResolutionfixed 
Product Version0.9.0 
Fixed in Version0.9.1 
Summary0000276: Assertion failed on shutdown
DescriptionI was checking out the min/max camera/entity window issue, and as such was maximizing the cam, opening textures, and nothing else I can think of. I've tried to reproduce this but so far, at least 10 more tries has not done so. Perhaps the assertion message itself is useful though, so here it is. This is using the GTK2 version, upload from Apr 25. Don't really have more info than that at the moment.

http://img75.imageshack.us/my.php?image=dr9bu7.jpg
TagsNo tags attached.

Activities

greebo

greebo

25.04.2007 20:18

administrator   ~0000591

Ok this can be just about anything. :) I'll have to see if I can reproduce that.
greebo

greebo

30.04.2007 14:20

administrator   ~0000598

Not reproducible so far...
orbweaver

orbweaver

01.05.2007 08:37

developer   ~0000601

I have a feeling I have removed this assertion from the code since it is useless. If I haven't, feel free to do this.
orbweaver

orbweaver

01.05.2007 17:48

developer   ~0000606

Confirmed, this assertion was removed prior to the release. I think it was caused by the S/R editor, which being a plugin was not explicitly deleted at shutdown. Either way, the assertion was useless.
SneaksieDave

SneaksieDave

15.06.2007 21:05

developer   ~0000683

Okay, couldn't repro, and devs indicate it's a non-issue.

Issue History

Date Modified Username Field Change
25.04.2007 19:01 SneaksieDave New Issue
25.04.2007 20:18 greebo Note Added: 0000591
25.04.2007 20:18 greebo Assigned To => greebo
25.04.2007 20:18 greebo Status new => acknowledged
30.04.2007 14:20 greebo Note Added: 0000598
01.05.2007 08:37 orbweaver Note Added: 0000601
01.05.2007 17:48 orbweaver Status acknowledged => resolved
01.05.2007 17:48 orbweaver Fixed in Version => 0.9.0
01.05.2007 17:48 orbweaver Resolution open => fixed
01.05.2007 17:48 orbweaver Note Added: 0000606
15.06.2007 21:05 SneaksieDave Status resolved => closed
15.06.2007 21:05 SneaksieDave Note Added: 0000683
15.06.2007 21:05 SneaksieDave Fixed in Version 0.9.0 => 0.9.1