View Issue Details

IDProjectCategoryView StatusLast Update
0002938DarkRadiantSelection Systempublic11.10.2012 19:03
ReporterTomJ Assigned Togreebo  
PrioritynormalSeveritynormalReproducibilityalways
Status closedResolutionfixed 
PlatformPCOSWindowsOS Version7 Profess 64-bit
Product Version1.7.0 
Target Version1.8.0Fixed in Version1.8.0 
Summary0002938: Arrows for manipulating objects not working in Camview
DescriptionHello,
I can't move any vertices with the arrows in the camera view, although I can move them on the grid. In previous versions of the editor this worked and now it doesn't. Is this some kind of bug or is this a problem on my part?
Steps To ReproduceWhenever I go to Modify > Components > Vertices and use the arrow to move things in any direction I want, I can't do that.
TagsNo tags attached.

Activities

TomJ

TomJ

27.11.2011 16:50

reporter  

darkradiant.jpg (518,705 bytes)
greebo

greebo

19.01.2012 12:32

administrator   ~0004264

This was due to a regression introduced in rev. 6426, Intersection.cpp.
greebo

greebo

19.01.2012 12:37

administrator   ~0004265

Fixed in SVN.

Issue History

Date Modified Username Field Change
27.11.2011 16:50 TomJ New Issue
27.11.2011 16:50 TomJ File Added: darkradiant.jpg
27.11.2011 18:30 greebo Status new => acknowledged
27.11.2011 18:30 greebo Priority high => normal
18.01.2012 18:07 greebo Status acknowledged => confirmed
19.01.2012 12:31 greebo Target Version => 1.8.0
19.01.2012 12:31 greebo Summary Arrows not working => Arrows for manipulating objects not working in Camview
19.01.2012 12:31 greebo Assigned To => greebo
19.01.2012 12:31 greebo Status confirmed => assigned
19.01.2012 12:32 greebo Note Added: 0004264
19.01.2012 12:37 greebo Note Added: 0004265
19.01.2012 12:37 greebo Status assigned => resolved
19.01.2012 12:37 greebo Fixed in Version => 1.8.0
19.01.2012 12:37 greebo Resolution open => fixed
11.10.2012 19:03 greebo Status resolved => closed