View Issue Details

IDProjectCategoryView StatusLast Update
0003028The Dark ModGUIpublic08.10.2012 07:19
Reportergrayman Assigned Totels  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product VersionTDM 1.08 
Target VersionTDM 1.08Fixed in VersionTDM 1.08 
Summary0003028: EAX Audio selection problem
DescriptionIf I try to turn on EAX on the Audio menu, and I get a window telling me EAX hardware wasn't found, the menu option is set to ON anyway. Another attempt to toggle it OFF gives me the window again, but leaves the menu option set to ON.

If I restart TDM, the option returns to OFF.
TagsNo tags attached.

Relationships

has duplicate 0003244 resolvedtels Selecting SurroundSound gives odd error : #str_04141, #str_04142 

Activities

tels

tels

24.02.2012 21:07

reporter   ~0004348

This should be fixed now.

The setting was toggled to "On" even tho the system thinks you don't have the hardware is because it was one of the newer initChoice hacks, instead of a choiceDef.

Now that choiceDefs work correctly, I converted it back. Please re-open the bug report if there is still a problem.
grayman

grayman

24.02.2012 23:48

administrator   ~0004351

It works now.

Thanks.

Issue History

Date Modified Username Field Change
21.02.2012 05:04 grayman New Issue
24.02.2012 21:05 tels Assigned To => tels
24.02.2012 21:05 tels Status new => assigned
24.02.2012 21:06 tels Severity normal => minor
24.02.2012 21:06 tels Target Version => TDM 1.08
24.02.2012 21:07 tels Note Added: 0004348
24.02.2012 21:07 tels Status assigned => resolved
24.02.2012 21:07 tels Fixed in Version => TDM 1.08
24.02.2012 21:07 tels Resolution open => fixed
24.02.2012 23:48 grayman Note Added: 0004351
08.10.2012 07:19 tels Relationship added has duplicate 0003244