View Issue Details

IDProjectCategoryView StatusLast Update
0003056The Dark ModCodingpublic03.04.2012 20:55
Reportergrayman Assigned Tograyman  
PriorityhighSeveritycrashReproducibilityalways
Status resolvedResolutionfixed 
Product VersionTDM 1.08 
Target VersionTDM 1.08Fixed in VersionTDM 1.08 
Summary0003056: TDM crashes when using a sword
DescriptionThis is with source rev. 5330 and TDM rev. 12709, and it existed in at least the earlier rev of each tree.

Take out the sword. Hit it against the world a few times until TDM crashes. Specifically, I was hitting a worldspawn column textured with textures/darkmod/stone/brick/old_bricks_dark_messy, if that matters.

It appears to be crashing in the engine. The last 3 times I tried this, it was crashing trying to lock a file.

I can't build or debug the engine, so I have to pass on researching or fixing this.
TagsNo tags attached.

Relationships

duplicate of 0003071 resolvedgrayman Frequent Crashes during combat 

Activities

grayman

grayman

03.04.2012 20:55

administrator   ~0004437

Fixed 0003071, which fixed this one.

Issue History

Date Modified Username Field Change
11.03.2012 02:40 grayman New Issue
01.04.2012 18:25 grayman Relationship added related to 0003071
02.04.2012 21:29 grayman Assigned To => grayman
02.04.2012 21:29 grayman Status new => assigned
03.04.2012 20:54 grayman Relationship deleted related to 0003071
03.04.2012 20:54 grayman Relationship added duplicate of 0003071
03.04.2012 20:55 grayman Note Added: 0004437
03.04.2012 20:55 grayman Status assigned => resolved
03.04.2012 20:55 grayman Resolution open => fixed
03.04.2012 20:55 grayman Fixed in Version => TDM 1.08