View Issue Details

IDProjectCategoryView StatusLast Update
0003178The Dark ModGraphicspublic12.07.2012 22:01
ReporterSpringheel Assigned Tograyman  
PrioritynormalSeveritynormalReproducibilityalways
Status resolvedResolutionfixed 
Product VersionTDM 1.07 
Target VersionTDM 1.08Fixed in VersionTDM 1.08 
Summary0003178: Fire Arrows no showing 'scorch' decal
DescriptionI just noticed that fire arrows aren't leaving their 'scorch' decal on surfaces anymore.

Mines work properly.

http://forums.thedarkmod.com/topic/13946-no-fire-arrow-scorch-decal/page__pid__290802#entry290802
TagsNo tags attached.

Activities

grayman

grayman

12.07.2012 22:01

administrator   ~0004707

This problem was caused by the 1.07 fix to issue 2794.

Allow the damage decal if the object struck is a func_static or the world.

rev. 5496:

Projectile.cpp

Issue History

Date Modified Username Field Change
12.07.2012 19:36 Springheel New Issue
12.07.2012 22:01 grayman Note Added: 0004707
12.07.2012 22:01 grayman Assigned To => grayman
12.07.2012 22:01 grayman Status new => resolved
12.07.2012 22:01 grayman Resolution open => fixed
12.07.2012 22:01 grayman Product Version TDM 1.08 => TDM 1.07
12.07.2012 22:01 grayman Fixed in Version => TDM 1.08