View Issue Details

IDProjectCategoryView StatusLast Update
0003185The Dark ModGraphicspublic23.08.2012 21:02
ReporterSpringheel Assigned ToSpringheel  
PrioritynormalSeveritynormalReproducibilityhave not tried
Status resolvedResolutionfixed 
Product VersionTDM 1.08 
Target VersionTDM 1.08Fixed in VersionTDM 1.08 
Summary0003185: Visual Oddities in 1.08
DescriptionStrange visual glitches that may be related to 1.08 renderer changes.

Biker has noticed some z-fighting with decals that are not creating z-fighting on other systems.

Clock hands look odd, with white and black bands.
TagsNo tags attached.

Activities

Springheel

Springheel

25.07.2012 22:23

administrator   ~0004730

Last edited: 21.08.2012 16:50

View 2 revisions

Biker: The silver/metal texture on the cooking pots looks wrong. This might be a 1.08 bug though. It only happens when interaction shader is set to default

Springheel

Springheel

13.08.2012 00:51

administrator   ~0004751

Last edited: 13.08.2012 00:52

View 2 revisions

Clock hands are fixed and were not a 1.08 issue.

Springheel

Springheel

14.08.2012 00:55

administrator   ~0004754

Last edited: 14.08.2012 00:56

View 2 revisions

Torches in Chalice of Kings look odd because they have a glare particle attached. It is drawn in front of heat haze and looks weird. Not sure what to do about it.

Springheel

Springheel

21.08.2012 16:50

administrator   ~0004775

Biker's settings: Windows 7 Sp1
nVidia GTX480 304.79 driver, 3D settings as per driver installed default (I can expand on these id need be, as Im guessing this might be where the issue is...?)
Screen resolution - 1680*1050
Springheel

Springheel

23.08.2012 21:02

administrator   ~0004777

Since Biker says he's no longer seeing these and no one else has reported them, I'm going to close this and make a separate entry for the torches.

Issue History

Date Modified Username Field Change
25.07.2012 21:41 Springheel New Issue
25.07.2012 22:23 Springheel Note Added: 0004730
13.08.2012 00:51 Springheel Note Added: 0004751
13.08.2012 00:52 Springheel Note Edited: 0004751 View Revisions
14.08.2012 00:54 Springheel Target Version => TDM 1.08
14.08.2012 00:55 Springheel Note Added: 0004754
14.08.2012 00:56 Springheel Note Edited: 0004754 View Revisions
21.08.2012 16:50 Springheel Note Added: 0004775
21.08.2012 16:50 Springheel Note Edited: 0004730 View Revisions
23.08.2012 21:02 Springheel Note Added: 0004777
23.08.2012 21:02 Springheel Status new => resolved
23.08.2012 21:02 Springheel Fixed in Version => TDM 1.08
23.08.2012 21:02 Springheel Resolution open => fixed
23.08.2012 21:02 Springheel Assigned To => Springheel