View Issue Details

IDProjectCategoryView StatusLast Update
0003244The Dark ModGUIpublic08.10.2012 07:23
Reportergnartsch Assigned Totels  
PrioritynormalSeveritynormalReproducibilityalways
Status resolvedResolutionfixed 
OSWindowsOS Version7 
Product VersionTDM 1.07 
Fixed in VersionTDM 1.08 
Summary0003244: Selecting SurroundSound gives odd error : #str_04141, #str_04142
DescriptionI tried enabling surround sound in the TDM Main menu - while I had 'stereo speakers' set up in the Windows control panel.

Issue 1 :
TDM (which is set to 'english') gave me this error message:
#str_04141
#str_04142

I had to lookup the error message manually here:
Doom3\base\pak000.pk4\strings\english.lang

"#str_04141" "UNABLE TO LOCATE 3D AUDIO"
"#str_04142" "Surround speakers not found.\nMake sure the speaker settings are configured properly in the Windows Control Panel."

Well, I guess this will be fixed with 1.08 ?


Issue 2 :

While enabling Surround Sound obviously failed, the checkbox is set to : YES.
Clicking again on it does not help to 'disable' it, it always gives that error and the checkbox remains reading YES.
Only after restart of TDM, the value reads NO again.
Steps To ReproduceIn the Windows control panel configure stereo speakers.
Launch TDM.
Go to the sound menu and try to enable Surround Sound.
TagsNo tags attached.

Relationships

duplicate of 0003028 resolvedtels EAX Audio selection problem 

Activities

gnartsch

gnartsch

07.10.2012 08:55

reporter  

SurroundSound.jpg (1,237,104 bytes)
tels

tels

08.10.2012 07:23

reporter   ~0004884

The "toggling issue" is already fixed in SVN as 003028.
The "Souround sound" selection itself should work, as other people (grayman, ungoliant) with Windows reported it to work.

Issue History

Date Modified Username Field Change
07.10.2012 08:55 gnartsch New Issue
07.10.2012 08:55 gnartsch File Added: SurroundSound.jpg
07.10.2012 14:11 Springheel Assigned To => tels
07.10.2012 14:11 Springheel Status new => assigned
08.10.2012 07:19 tels Relationship added duplicate of 0003028
08.10.2012 07:23 tels Note Added: 0004884
08.10.2012 07:23 tels Status assigned => resolved
08.10.2012 07:23 tels Fixed in Version => TDM 1.08
08.10.2012 07:23 tels Resolution open => fixed