View Issue Details

IDProjectCategoryView StatusLast Update
0003281The Dark ModCodingpublic14.01.2013 17:14
Reportergrayman Assigned ToSpringheel  
PrioritynormalSeveritynormalReproducibilityalways
Status resolvedResolutionfixed 
Product VersionTDM 1.08 
Summary0003281: Player takes advantage of shadows cast by a carried moveable
DescriptionIf the player picks up an object and puts it between himself and a nearby light, the object has the potential of providing a shadow the player can hide in.

Since most moveables are much smaller than the player, it makes no sense that they can block enough light to keep the player from being seen.

The lightgem code should ignore anything the player is carrying when determining how well lit the player is.
TagsNo tags attached.

Activities

rebb

rebb

13.01.2013 17:27

reporter   ~0005009

fixed in revision 5671

Issue History

Date Modified Username Field Change
10.01.2013 20:49 grayman New Issue
10.01.2013 20:51 grayman Description Updated View Revisions
13.01.2013 17:27 rebb Note Added: 0005009
14.01.2013 17:14 Springheel Status new => resolved
14.01.2013 17:14 Springheel Resolution open => fixed
14.01.2013 17:14 Springheel Assigned To => Springheel