View Issue Details

IDProjectCategoryView StatusLast Update
0003307The Dark ModGUIpublic04.01.2018 10:52
Reportertels Assigned ToSteveL  
PrioritynormalSeveritytrivialReproducibilityalways
Status resolvedResolutionfixed 
Product VersionTDM 1.08 
Target VersionTDM 2.00Fixed in VersionTDM 2.00 
Summary0003307: The "finished mission" mark is missing on line 10
DescriptionThe 10th line (5th if counted from the bottom) in the "New Mission" GUI misses the "you finished this mission" checkmark.

Additional InformationReported by Florian here:

http://forums.thedarkmod.com/topic/14251-mission-loading-screen-bug-with-finished-mark/page__view__findpost__p__299027
TagsNo tags attached.

Relationships

related to 0004712 resolvednbohr1more Mission finished markers missing in mission list 

Activities

tels

tels

26.01.2013 23:44

developer   ~0005034

Fixed with revision #13314 on main trunk.
tels

tels

20.09.2014 08:55

developer   ~0007020

The bug is still there, either because the fix was incomplete, or because it was not applied.

Here is the place where it goes wrong (copy&paste error):

http://forums.thedarkmod.com/topic/16542-mission-not-ticking-off-the-mission-list-when-completed/page__view__findpost__p__354757
SteveL

SteveL

05.10.2014 15:15

developer   ~0007055

At rv14014

mainmenu_newgame.gui

Issue History

Date Modified Username Field Change
26.01.2013 23:42 tels New Issue
26.01.2013 23:42 tels Status new => assigned
26.01.2013 23:42 tels Assigned To => tels
26.01.2013 23:44 tels Note Added: 0005034
26.01.2013 23:44 tels Status assigned => resolved
26.01.2013 23:44 tels Fixed in Version => TDM 2.00
26.01.2013 23:44 tels Resolution open => fixed
26.01.2013 23:58 tels Summary The "finished mission" mark is missing on line 0000010 => The "finished mission" mark is missing on line 10
26.01.2013 23:58 tels Description Updated View Revisions
20.09.2014 08:55 tels Note Added: 0007020
20.09.2014 08:55 tels Status resolved => confirmed
05.10.2014 11:05 tels Assigned To tels => SteveL
05.10.2014 11:05 tels Status confirmed => assigned
05.10.2014 15:15 SteveL Note Added: 0007055
05.10.2014 15:15 SteveL Status assigned => resolved
04.01.2018 10:52 stgatilov Relationship added related to 0004712