View Issue Details

IDProjectCategoryView StatusLast Update
0003346The Dark ModAIpublic15.03.2013 15:01
ReporterSpringheel Assigned ToSpringheel  
PrioritynormalSeveritynormalReproducibilityhave not tried
Status resolvedResolutionfixed 
Summary0003346: Zombies being killed too easily
DescriptionI can kill a zombie with 3 sword hits to the torso, about the same as a regular chain-wearing guard. Zombies have "undeadflesh" material, which is supposed to modify damage by .1, which is better than chainmail. They also have 150 hp, compared to the regular guard's 100. Something seems off.

  Zombies are supposed to be significantly more difficult than an average guard to kill in hand-to-hand combat (otherwise why bother with holy water).

TagsNo tags attached.

Activities

Springheel

Springheel

15.03.2013 14:54

administrator   ~0005188

My first hit to the zombie dropped him from 150 to 68. It might be classed a sneak attack since we were on the same team, but that still seems ridiculously high. That means I had to do 82 damage? With the .1 material modified, that would mean I did 820 damage? I highly doubt that.
Springheel

Springheel

15.03.2013 14:59

administrator   ~0005189

Last edited: 15.03.2013 15:01

View 2 revisions

Oops, problem solved. The material shaders for the new zombies were missing the "undeadflesh" description. It now takes six or seven hits, which feels about right.

Issue History

Date Modified Username Field Change
15.03.2013 14:50 Springheel New Issue
15.03.2013 14:54 Springheel Note Added: 0005188
15.03.2013 14:59 Springheel Note Added: 0005189
15.03.2013 14:59 Springheel Status new => resolved
15.03.2013 14:59 Springheel Resolution open => fixed
15.03.2013 14:59 Springheel Assigned To => Springheel
15.03.2013 15:01 Springheel Note Edited: 0005189 View Revisions