View Issue Details

IDProjectCategoryView StatusLast Update
0003377The Dark ModSoundpublic15.10.2017 22:56
ReporterSpringheel Assigned ToSpringheel  
PrioritynormalSeveritynormalReproducibilityalways
Status resolvedResolutionfixed 
Product VersionTDM 2.00 
Summary0003377: "Can't Drop Body" sound is wrong
DescriptionWhen the player goes to drop a body without enough room, the grunt that used to play has now been repalced with what sounds like a blackjack_draw sound. Not an intentional change, and I can't seem to find where that sound is specified.
TagsNo tags attached.

Relationships

related to 0002014 closedNew Horizon Player sound effect for dumping body needs trimming 

Activities

grayman

grayman

21.04.2013 03:40

administrator   ~0005304

snd_drop_item_failed, defined in tdm_player_thief.def.

It points to drop_item_failed, which is a blackjack sheathing sound in tdm_sfx_tools.sndshd.

Curious to know what happened here, because this used to be a grunt.
Springheel

Springheel

21.04.2013 14:11

administrator   ~0005307

The entry had the following comment:

// ishtvan: use this placeholder for now:

and it pointed to a D3 sound. I guess I replaced it with a blackjack sound for some reason that escapes me now.

Thanks for finding it; I'll replace it with a player grunt.

Issue History

Date Modified Username Field Change
15.04.2013 15:07 Springheel New Issue
21.04.2013 03:40 grayman Note Added: 0005304
21.04.2013 14:11 Springheel Note Added: 0005307
21.04.2013 14:11 Springheel Status new => resolved
21.04.2013 14:11 Springheel Resolution open => fixed
21.04.2013 14:11 Springheel Assigned To => Springheel
15.10.2017 22:55 nbohr1more Relationship added related to 0002014
15.10.2017 22:55 nbohr1more Relationship added related to 0001116
15.10.2017 22:56 nbohr1more Relationship deleted related to 0001116