View Issue Details

IDProjectCategoryView StatusLast Update
0003444The Dark ModAIpublic18.06.2013 16:17
ReporterSpringheel Assigned ToSpringheel  
PrioritynormalSeveritynormalReproducibilityhave not tried
Status resolvedResolutionfixed 
Product VersionTDM 2.00 
Summary0003444: tdm_ai_commander_greeting_to_inferior_guard not being used
DescriptionWe have barks that are designed to be used when high rank characters greet low rank guards, that aren't currently being used.

I've created a vocal def called "snd_greeting_noble_to_guard"

TagsNo tags attached.

Activities

Springheel

Springheel

09.06.2013 11:40

administrator   ~0005545

I'm also creating "snd_greeting_noble_to_civilian", for another bark that isn't being used...similar to above, for high-rank AI greeting low rank civilians.
Springheel

Springheel

09.06.2013 12:20

administrator   ~0005546

Last edited: 09.06.2013 14:55

View 2 revisions

Well, what do you know. Both those vocal defs already exist, but only for the pro vocals. Maybe they already work then, and just need to be added to the other vocal sets.

Not sure how it's working currently though, since I don't believe rank was around when we made that vocal set. The vocals should apply to all high-ranking characters, not just nobles.

grayman

grayman

12.06.2013 18:05

administrator   ~0005559

The code uses both sounds.

Issue History

Date Modified Username Field Change
09.06.2013 00:37 Springheel New Issue
09.06.2013 11:40 Springheel Note Added: 0005545
09.06.2013 12:20 Springheel Note Added: 0005546
09.06.2013 14:55 Springheel Note Edited: 0005546 View Revisions
12.06.2013 18:05 grayman Note Added: 0005559
18.06.2013 16:17 Springheel Status new => resolved
18.06.2013 16:17 Springheel Resolution open => fixed
18.06.2013 16:17 Springheel Assigned To => Springheel